Outlook 2010 Splash Screen Persists

Posted: August 25, 2010 in Office 2010, Outlook 2010, Windows 7

If you launch Outlook and the splash screen continues to show, with the status of “loading profile,” the cause is likely to be that another copy of Outlook is still running but not visible on the task bar or under Applications on Task Manager.

You can quickly verify, and remedy, this situation by launching Task Manager, clicking on the Processes tab, and look for OUTLOOK.EXE as a running task.  If it shows up, right click on it and choose end process.  It is possible there is more than one copy running, so repeat this for all of them.

Now try starting Outlook.  It should launch successfully.

If it does, then close Outlook.  Wait a minute or so and open Task Manager again.  Check to see if Outlook is still running.  If it is, then it is not shutting down completely.

I can’t say for certain this is a definite answer, but try creating a new profile and deleting the old one.  I have seen instances of a profile being slightly corrupted that causes this behavior, but it might not be the only reason.

Do you have any other causes to share?

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s